Xperia XZ3でモバイル通信が切れて再接続しない不具合、ドコモ版のみで発生か

ソニーモバイルの新型Xperia、Xperia XZ3。

今の所、少なくともキャリア版のAndroid機種の中では今冬モデルNo.1人気といった感じで評価も上々といった感じです。

ただ、このXperia XZ3ではユーザー数の増加とともに不具合報告が増えているのも確かで、今度はモバイルデータ通信周りの電波関連の不具合報告が挙がってきています。

具体的には電波圏内にいるのにもかかわらずモバイル通信が切れるというもの。

この症状、厄介なのは一旦発生すると自動で再接続をしてくれず、通信が切れたままの状態で放置されるという点。

さらにこの症状がちょっと珍しいのはデータ通信だけでなく、普通の通話の受信・発信もできなくなるという点で、どうやら4G→3Gへのハンドオーバーにも何らかの問題がある模様です。

現在、価格コムや5ちゃんねるなどを中心に10件前後の報告が確認されており、これが多いのか少ないのかは微妙なところ。

ただ、電話すらできないというのはかなり致命的な症状で、さらに一部報告ではアンテナピクトの表示は「X」にもならず実際に通信ができていないということを長時間知らずに過ごす、という可能性も。

一方、今のところはドコモ版XZ3、SO-01Lのみで発生しているようで、ドコモ版特有の問題という可能性も高くなっています。

ただ、問題は類似症状がXperia XZ2やXZ2 Premiumでもある(あるいは”あった”)という指摘の声もあり、機種依存ではなくネットワーク全体の問題という可能性も否定はできません。

いずれにせよ、もう少し情報収集を続ける必要がありそうなので、改善方法など、なにか進展があればまた記事を更新します。

コメント

  1. AUだけども より:

    自分はAUですけど同じ現象になりました
    販売店に持って行くの面倒くさいな!
    ソフトウェアで通信しないですバグを治してくれたらいいけど
    今回に限って安心サポート入ってないから運が悪かった

  2. のな より:

    自分はソフトバンクで契約をしましたが同じ現象になりました。
    モバイルデータのところを見るとインターネットに接続されていませんと出て、WiFiに繋ぐと正常に動作しました。
    本体を再起動したら元に戻ったのでとりあえずは何とかなっております。

  3. kurosuke より:

    ドコモ版で同症状でてます。
    特に移動時に突然ネットワークが落ちてしまいます。wi-fiを探しているようなので(wi-fiアンテナにはてなマークが出ている)wi-fiをoffるのですが、モバイルのネットワークは復帰しません。機内モードにしてモバイルのネットワークもoff→onにすると、暫くして復帰します。
    ・モバイルネットワークが切れている状態でもアンテナは立っている。・ネットワークが復帰した際に留守電の通知が入ったことから、電話回線も切れている模様。
    記事にある現象とほぽ同じです。ドコモに問合せましたが、そういった事象は報告されておらず、個体のエラーではないかと。sim差し直せといわれました。画面の緑SONYmobileでも認識しているようなので、こっちのエラーも認知されて欲しいですね。他で頻繁している方がいれば、ぜひ情報をあげてほ下さい。

  4. たぶんあのひと より:

    こちらauですが、仝しょうじょうです。
    再起動すればなおりますが、モバイルに繋がっていないことがわからないので困りますねぇー

  5. こまりんこ より:

    私もドコモ端末で起きました。Wifi使っていると全然気づかなくて再起動しないと直りません。
    アンテナは立っている状態で4G+やデータ通信時の△▽マークが表示されていない時はモバイル回線が切れていますね。
    早く直ってほしいです。

  6. kim より:

    自分も同じ現象がおきてます。
    5日前にドコモのオンラインショップから届いたばかりですが、結局ドコモショップに行く羽目になりそう。4Gでアンテナもばっちり立っているのに全くつながらず、いちいち再起動しないといけないのはダメダメですね

  7. H,Y より:

    全く同じ不具合かはわかりませんが、メールは使えません、タイムラグが1時間から3日ほどは届かない、電話は掛けると、相手のコールは鳴り出ると全く通話出来なく切れる、また相手から折り返し電話が来ても、こちらの電話は全く反応しない、電源のオフ、オンでも変わらない、シムカードを出し入れすると使えるようになる、しかし何日も気がつかないのが厄介です。使えない電話に金を払わないとならないとは酷い話し、ドコモではそんな報告は無いそうです。まったく親方日の丸です。話しにならない!

  8. あき より:

    XPERIA XZ2 premiumでも発生しています。もしかしたらandroid pieに起因しているのかも知れません。

  9. アダモ より:

    SO-01Lにて同じ症状が多発しています。
    1日に10回以上再起動しています。
    ドコモショップにてメーカー修理に出しましたが問題なし、アプリや写真、データが破損している可能性あるとのこと。
    この機種にしてからダウンロードした画像や動画全て削除しても変わらず。
    お客様相談窓口まで回され、これ以上何も対応できないため我慢して使ってくださいとのことでした。あり得ません。
    1月末に購入したばかりであと2年も我慢して使えと?もう一生ドコモは使いません。

  10. 元periaファン より:

    ショップスタッフですが、XZ2compact含めて、かなりの数、拝見してます。
    正直、修理に出しても大した対応が無い(上の人の言う通り、未修理で、再度修理に出しても無駄)ので、
    超困ってます。
    まず人には進めませんね。